Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Yes Connect supports macOS Sierra OS X 10.12

Yes, you heard it right! Yes Connect supports macOS Sierra.

For users who have installed Yes Connect and perform an upgrade from previous OS X to macOS Sierra, if you face issue whereby Go dongle not be detect and Connect shows "Please insert your Go.", even Go dongle inserted.

Issue is due to macOS Sierra added some of security features. To solve this please follow below steps.

1. Go to Finder->Applications->Yes->Connect
2. Uninstall Connect, double click "Connect Uninstaller"
2. Restart machine (Must require)
3. Download latest Connect installer version 1.9.30.0 from http://yes.my/download-services
4. Install the latest Connect with Go dongle plugged in.

Users who have not previously installed Connect application can directly download and install Connect installer version 1.9.30.0 from http://yes.my/download-services

For any problem please post here.
1 person likes
this idea
+1
Reply